Vulnerabilidad crítica en Java SE de Oracle

Crítica Alerta 5

Recursos afectados

Java SE, versiones 7u343, 8u333, 11.0.15.1, 17.0.3.1, 18.0.1.1.

Descripción

Oracle ha publicado un nuevo aviso de actualizaciones periódicas, que soluciona varios fallos de seguridad en sus productos. En esta ocasión, la actualización corrige 5 fallos de seguridad de los productos de Oracle Java SE.

La vulnerabilidad de Java SE fácilmente explotable permite que un atacante no autenticado con acceso a la red a través de HTTP comprometa Oracle E-Business Suite. Los ataques exitosos de esta vulnerabilidad pueden dar como resultado el acceso no autorizado a datos críticos o el acceso completo a todos los datos accesibles de Oracle E-Business Suite.

Solución

Para solucionar estas vulnerabilidades, Oracle pone a disposición de los usuarios un parche que resuelve los fallos de seguridad detectados. Dicho parche puede ser aplicado activando Java SE o sus actualizaciones automáticas.

Se recomienda aplicar esta actualización de seguridad lo antes posible para evitar incidentes de seguridad que puedan afectar a información sensible.

NOTA: Para activar Java, configurarlo o realizar la actualización, deberás entrar en el ordenador con un usuario con permisos de administrador asignados.

Aviso de Oracle

Comparte esta alerta de seguridad:

Deja un comentario

Alertas de seguridad

Recíbelas a tu email
Consulta las últimas alertas