Vulnerabilidad crítica en HBS 3 Hybrid Backup Sync de QNAP

Crítica Alerta 5

Recursos afectados:

Dispositivos de QNAP que ejecuten HBS 3 Hybrid Backup Sync:

  • QTS 4.3.6, con versiones de software anteriores a HBS 3 v3.0.210507
  • QTS 4.3.4, con versiones de software anteriores a HBS 3 v3.0.210506
  • QTS 4.3.3, con versiones de software anteriores a HBS 3 v3.0.210506

Dispositivos NAS de QNAP, con versiones de QTS 4.5.x con HBS 3 v16.x, no se encuentran afectados.

Descripción:

QNAP ha detectado una vulnerabilidad de severidad crítica que afecta a algunas versiones legacy de sus dispositivos de almacenamiento NAS (Network Attached Store).

Solución:

QNAP recomienda actualizar los dispositivos NAS para que ejecuten la aplicación HBS 3 a la última versión de software disponible. Para ello, debes seguir estos pasos:

  1. Inicia sesión en QTS o QuTS hero como administrador.
  2. Abre el App Center y luego haz clic en el icono de la lupa, aparecerá un cuadro de búsqueda.
  3. Escribe “HBS 3 Hybrid Backup Sync” y luego presiona ENTER.
  4. HBS 3 Hybrid Backup Sync aparece en los resultados de la búsqueda.
  5. Haz clic en Actualizar y aparecerá un mensaje de confirmación.
    Nota: El botón Actualizar no está disponible si su HBS 3 Hybrid Backup Sync ya está actualizado.
  6. Cuando aparezca Aceptar, haz clic en él y significará que la aplicación está actualizada.

Recuerda la importancia de mantener tus sistemas y aplicaciones siempre actualizados.

Comparte esta alerta de seguridad:

Deja un comentario

Alertas de seguridad

Recíbelas a tu email
Consulta las últimas alertas