Microsoft publica el parche para la vulnerabilidad Print Nightmare

Crítica Alerta 5

Hace ya unos días que salía a la luz la vulnerabilidad crítica de Windows relacionada con el servicio de Cola de Impresión conocida como «Print Nightmare», pues bien, desde Microsoft, ya han publicado los pertinentes parches para todas las versiones a partir de Windows 7🙌

La actualización de seguridad de Microsoft llega de forma urgente con una serie de parches. También para Windows 7, aunque esta versión de Windows ya esté sin soporte desde hace año y medio. Tal como anunciábamos en esta web, hay que tener en cuenta que con Windows 7 ya no se pueden ni actualizar los drivers. Por lo que entendemos que desde Microsoft se ha hecho un esfuerzo para proteger también a los usuarios que todavía no han han hecho un «upgrade» de su Windows 7.

El parche KB5004945 para corregir la vulnerabilidad Print Nightmare de Windows Print Spooler en las versiones más recientes de Windows 10 junto al parche KB5004946, KB500497, KB5004948, KB5004959, KB5004960 y KB5004951 para otras versiones de Windows que también están afectadas por el problema.

  • Windows 10, versión 21H1 (KB5004945)
  • Windows 10, versión 20H1 (KB5004945)
  • Windows 10, versión 2004 (KB5004945)
  • Windows 10, versión 1909 (KB5004946)
  • Windows 10, versión 1809 y Windows Server 2019 (KB5004947)
  • Windows 10, versión 1803 (KB5004949)
  • Windows 10, versión 1607 y Windows Server 2016 (KB5004948)
  • Windows 10, versión 1507 (KB5004950)
  • Windows Server 2012 (paquete acumulativo mensual KB5004956 / solo seguridad KB5004960)
  • Windows 8.1 y Windows Server 2012 R2 (paquete acumulativo mensual KB5004954 / solo seguridad KB5004958)
  • Windows 7 SP1 y Windows Server 2008 R2 SP1 (paquete acumulativo mensual KB5004953 / solo seguridad KB5004951)
  • Windows Server 2008 SP2 (paquete acumulativo mensual KB5004955 / solo seguridad KB5004959)

Desde Microsoft se comunica que han lanzado una actualización para todas las versiones afectadas de Windows que aún estén en soporte.

Así pues la vulnerabilidad «Print Nightmare» CVE-2021-34527, catalogada como crítica, ya no será más una pesadilla gracias a un buen control de actualizaciones.

Desde el Security Operations Center de Infordisa se recomienda siempre tener todo el software actualizado.

Comparte esta alerta de seguridad:

Deja un comentario

Alertas de seguridad

Recíbelas a tu email
Consulta las últimas alertas