Vulnerabilitats de severitat alta en dispositius Cisco

Alta alerta 4
Recursos afectats: 
  • Cisco AnyConnect Secure Mobility Client per a Linux i mac OS si el mòdul VPN Posture (HostScan) està instal·lat. (+ info)
  • Programari local de la sèrie Cisco ATA 190 o del programari multiplataforma (MPP) de la sèrie Cisco ATA 190 (+ info):
    • ATA 190, totes les versions
    • ATA 191
      • Adaptador de telèfon analògic versions anteriors a la 12.0(1)SR4
      • Adaptador de telèfon analògic multiplataforma en versions anteriors a la 11.2.1
    • ATA 192, versions anteriors a la 11.2.1
  • Switches de la sèrie Small Business 220 amb versions 1.2.0.6 i anteriors (+ info)
  • Cisco Intersight Virtual Appliance amb versions compreses entre la 1.0.9-150 i la 1.0.9-292 ambdues incloses (+ info)
  • Cisco AsyncOS per a Cisco Web Security Appliance (WSA) a les versions 12.0, 12.5 i 14.0 (+ info)
Descripció: 
Cisco ha publicat múltiples vulnerabilitats, totes de severitat alta, que afecten múltiples dispositius.
Solució: 
Cisco ha publicat actualitzacions gratuïtes que corregeixen les vulnerabilitats. Els dispositius ATA 190 estan fora de la seva vida útil i ja no rebran actualitzacions. En qualsevol cas, Cisco adverteix que cada empresa ha d'assegurar-se que els dispositius que s'actualitzaran contenen suficient memòria i confirmar que les configuracions actuals de maquinari i programari continuaran sent compatibles amb la nova versió. Davant de qualsevol dubte, s'aconsella als clients que es posin en contacte amb el Centre d'Assistència Tècnica (TAC) de Cisco o amb els proveïdors de manteniment contractats.
Comparteix aquesta alerta de seguretat:

Deixa un comentari

Alertes de seguretat

Rebeu-les al teu email
Consulta les últimes alertes