Vulnerabilitat crítica a Firewalls Fortinet

Crítica alerta 5

Recursos afectats

Firewalls FortiGate i proxies web FortiProxy.

  • FortiOS Versions: 7.0.0 – 7.06 – 7.2.0 – 7.2.1
  • FortiProxy Versions: 7.0.0 – 7.06 – 7.2.0

Descripció

La fallada detectada, la qual ha estat catalogada sota el CVE-2022-40684 és una omissió de autenticació a la interfície administrativa que podria permetre a atacants remots iniciar sessió en aquests dispositius vulnerables, comprometent-los per complet.

Des de la companyia s'ha reconegut la vulnerabilitat i s'ha assenyalat que s'està endarrerint l'avís públic fins que els clients hagin aplicat les correccions. Així mateix, Fortinet també va enviar correus electrònics als seus clients aconsellant actualitzar les últimes versions disponibles. Es tracta d'una vulnerabilitat crítica i que s'ha de posar pegats al més aviat possible, mostra d'això, segons una recerca a Shodan, es pot accedir a més de 600.000 firewalls FortiGate des d'Internet, encara que es desconeix si les interfícies d'administració també estan exposades.

Solució

A causa de la capacitat d'explotar aquest problema de manera remota, Fortinet recomana encaridament a tots els clients de productes amb versions vulnerables que facin una actualització immediata. Des de la companyia s'han publicat els pegats per resoldre aquest problema:

Es recomana encaridament als usuaris i administradors de sistemes que facin l'actualització esmentada per evitar l'exposició a atacs externs i la presa de control dels sistemes informàtics.

Com a solució temporal, la companyia recomana als usuaris que desactivin l'administració HTTPS orientada a Internet fins que es puguin implementar les actualitzacions o, alternativament, apliquin una política de tallafocs per al trànsit d'entrada local.

Comparteix aquesta alerta de seguretat:

Deixa un comentari

Alertes de seguretat

Rebeu-les al teu email
Consulta les últimes alertes