Vulnerabilitat crítica en HBS 3 Hybrid Backup Sync de QNAP

Crítica alerta 5

Recursos afectats:

Dispositius de QNAP que executin HBS 3 Hybrid Backup Sync:

  • QTS 4.3.6, amb versions de programari anteriors a HBS 3 v3.0.210507
  • QTS 4.3.4, amb versions de programari anteriors a HBS 3 v3.0.210506
  • QTS 4.3.3, amb versions de programari anteriors a HBS 3 v3.0.210506

Dispositius NAS d'QNAP, amb versions de QTS 4.5.x amb HBS 3 v16.x, no es troben afectats.

Descripció:

QNAP ha detectat una vulnerabilitat de severitat crítica que afecta algunes versions legacy dels dispositius d'emmagatzematge NAS (Network Attached Store).

Solució:

QNAP recomana actualitzar els dispositius NAS perquè executin l'aplicació HBS 3 a l'última versió de programari disponible. Per a això, has de seguir aquests passos:

  1. Registreu-vos QTS o QuTS hero com a administrador.
  2. Obre el App Center i després fes clic a la icona de la lupa, apareixerà un quadre de cerca.
  3. Escriu "HBS 3 Hybrid Backup Sync" i després pressiona ENTER.
  4. HBS 3 Hybrid Backup Sync apareix en els resultats de la cerca.
  5. Fes clic a Actualitzar i apareixerà un missatge de confirmació.
    Nota: El botó Actualitzar no està disponible si el HBS 3 Hybrid Backup Sync ja està actualitzat.
  6. Quan aparegui D'acord, fes clic i significarà que l'aplicació està actualitzada.

Recorda la importància de mantenir les teves sistemes i aplicacions sempre actualitzades.

Comparteix aquesta alerta de seguretat:

Deixa un comentari

Alertes de seguretat

Estigues informat, rep-les al teu email