Print Nightmare la vulnerabilitat crítica, per ara sense pegat, que afecta Windows 7 i posteriors

La cua d'impressió de Windows 7 torna a ser notícia, la vulnerabilitat que han anomenat com a “Print Nightmare” pot provocar que un atacant executi un codi en el nostre equip de forma remota. Cal recordar que Windows 7 ja no compta amb suport.

De moment no hi ha una solució definitiva o pegat contra "Print Nightmare" i en Microsoft ja estan treballant per eliminar-lo. Aquest servei és present des de Windows 7 i altres més actuals.

La vulnerabilitat CVE-2021-34527 "Print Nightmare" que permet a un atacant executar codi en nuetro PC ja és de fa anys i ha sortit a la llum quan s'ha publicat un tutorial a Github. En aquest tutorial es mostra com explotar la debilitat.

La vulnerabilitat descoberta per la Agència de Seguretat d'Infraestructura i Ciberseguretat dels Estats Units (CISA) s'indica que encara no ha pogut ser corregida.
Què podem fer de moment?
Microsoft ha elaborat un seguit de recomanacions:

  • La primera és desactivar el servei «Cua d'impressió» si no tenim impressora.
  • En cas de comptar amb una impressora hem d'anar a «Edita polítiques de grup«, Seleccionar« Configuració de l'equip », després prémer en« Plantilles administratives », seleccionar« Impressores »i aquí desactivar l'opció« Permetre que l'administrador de treballs d'impressió accepti connexions de clients ».
Comparteix aquest contingut:

Deixa un comentari

Alertes de seguretat

Estigues informat, rep-les al teu email