Microsoft publica el pedaç per a la vulnerabilitat Print Nightmare

Crítica alerta 5

Ja fa uns dies que sortia a la llum la vulnerabilitat crítica de Windows relacionada amb el servei de Cua d'impressió coneguda com «Print Nightmare», doncs bé, des de Microsoft, ja han publicat els pertinents pegats per a totes les versions a partir de Windows 7🙌

L'actualització de seguretat de Microsoft arriba de manera urgent amb una sèrie de pegats. També per a Windows 7, encara que aquesta versió de Windows ja estigui sense suport des de fa any i mig. Tal com anunciàvem en aquesta web, cal tenir en compte que amb Windows 7 ja no es poden ni actualitzar els drivers. Pel que entenem que des de Microsoft s'ha fet un esforç per protegir també als usuaris que encara no han han fet un «upgrade» de la seva Windows 7.

El pegat KB5004945 per corregir la vulnerabilitat Print Nightmare de Windows Print Spooler a les versions més recents de Windows 10 al costat del pegat KB5004946, KB500497, KB5004948, KB5004959, KB5004960 i KB5004951 per a altres versions de Windows que també estan afectades pel problema.

  • Windows 10, versió 21H1 (KB5004945)
  • Windows 10, versió 20H1 (KB5004945)
  • Windows 10, versió 2004 (KB5004945)
  • Windows 10, versió 1909 (KB5004946)
  • Windows 10, versió 1809 i Windows Server 2019 (KB5004947)
  • Windows 10, versió 1803 (KB5004949)
  • Windows 10, versió 1607 i Windows Server 2016 (KB5004948)
  • Windows 10, versió 1507 (KB5004950)
  • Windows Server 2012 (paquet acumulatiu mensual KB5004956 / Només seguretat KB5004960)
  • Windows 8.1 i Windows Server 2012 R2 (paquet acumulatiu mensual KB5004954 / Només seguretat KB5004958)
  • Windows 7 SP1 i Windows Server 2008 R2 SP1 (paquet acumulatiu mensual KB5004953 / Només seguretat KB5004951)
  • Windows Server 2008 SP2 (paquet acumulatiu mensual KB5004955 / Només seguretat KB5004959)

Des de Microsoft es comunica que han llançat una actualització per a totes les versions afectades de Windows que encara estiguin en suport.

Així doncs la vulnerabilitat «Print Nightmare» CVE-2021-34527, Catalogada com a crítica, ja no serà més un malson gràcies a un bon control d'actualitzacions.

Des del Security Operations Center de Infordisa es recomana sempre tenir tot el programari actualitzat.

Comparteix aquesta alerta de seguretat:

Deixa un comentari

Alertes de seguretat

Estigues informat, rep-les al teu email